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Warranty and Claims 
We warrant that any equipment of our own manufacture or manufactured for us pursuant to our 
specifications which shall not be, at the time of shipment thereof by or for us, free from defects in ma-
terial or workmanship under normal use and service will be repaired or replaced (at our option) by us free 
of charge, provided that written notice of such defect is received by us within eighteen (18) months from 
date of shipment. All equipment requiring repair or replacement under this warranty shall be returned to 
us at our factory, or at such other location as we may designate, transportation prepaid. We shall examine 
such returned equipment and if it is found to be defective as a result of defective materials or 
workmanship, it shall be repaired or replaced as aforesaid. Our obligation does not include the cost of 
furnishing any labor in connection with the installation of such repaired or replaced equipment or parts 
thereof, nor does it include the responsibility or cost of transportation. In addition, instead of repairing or 
replacing the equipment returned to us as aforesaid, we may, at our option, take back the defective 
equipment and refund in full settlement the purchase price thereof paid to Buyer. If you are returning 
equipment from outside the United States, a statement should appear on the documentation accompanying 
the equipment being returned declaring that the goods being returned for repair are American goods, the 
name of the firm who purchased the goods, and the shipment date. 
 
This warranty shall not apply to any equipment (or part thereof) which has been tampered with or altered 
after leaving our control, or which has been repaired by anyone except us, or which has been subject to 
misuse, neglect, abuse, or improper use. Misuse or abuse of the equipment, or any part thereof, shall be 
construed to include, but shall not be limited to, damage by negligence, accident, fire, or force of the 
elements. Improper use or misapplication shall be construed to include improper or inadequate protection 
against shock, vibration, high or low temperature, overpressure, excess voltage and the like, or operating 
the equipment with or in a corrosive, explosive or combustible medium unless the equipment is 
specifically designed for such service, or exposure to any other service or environment of greater severity 
than that for which the equipment was designed. 
 
This warranty does not apply to used or second-hand equipment, nor extend to anyone other than 
the origina1 purchaser from us. 
THIS WARRANTY IS GIVEN AND ACCEPTED IN LIEU OF ALL OTHER WARRANTIES, 
WHETHER EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION ANY WARRANTIES 
OF FITNESS OR OF MERCHANTABILITY OTHER THAN AS EXPRESSLY SET FORTH HEREIN, 
AND OF ALL OTHER OBLIGATIONS OR LIABILIES ON OUR PART. IN NO EVENT SHALL WE 
BE LIABLE UNDER THIS WARRANTY OR ANY OTHER PROVISION OF THIS AGREEMENT 
FOR ANY ANTICIPATED OR LOST PROFITS, INCIDENTAL DAMAGES, CONSEQUENTIAL 
DAMAGES, TIME CHARGES, OR ANY OTHER LOSSES INCURRED BY THE ORIGINAL 
PURCHASER OR ANY THIRD PARTY IN CONNECTION WITH THE PURCHASE, 
INSTALLATION, REPAIR, OR OPERATION OF EQUIPMENT, OR ANY PART THEREOF, COV-
ERED BY THIS WARRANTY OR OTHERWISE, WE MAKE NO WARRANTY, EXPRESS, OR 
IMPLIED, INCLUDING WITHOUT LIMITATION ANY WARRANTIES OF FITNESS OR OF 
MERCHANTABILITY, AS TO ANY OTHER MANUFACTURER’S EQUIPMENT, WHETHER 
SOLD SEPARATELY OR IN CONJUNCTION WITH THE EQUIPMENT OF OUR 
MANUFACTURE. WE DO NOT AUTHORIZE ANY REPRESENTATIVE OR OTHER PERSON TO 
ASSUME FOR US ANY OTHER LIABILITY IN CONNECTION WITH EQUIPMENT, OR ANY 
PART THEREOF, COVERED BY THIS WARRANTY. 
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***CAUTION*** 
 
 
DO NOT USE THIS INSTRUMENT IN THE PRESENCE OF FLAMMABLE 
ANESTHETICS OR FLUORINATED GASES. 
 
NOT FOR USE WITH ANESTHETIC GAS MIXTURES. 
 
THIS INSTRUMENT MUST BE ELECTRICALLY GROUNDED.  
DO NOT USE AN UNGROUNDED CONNECTOR OF ANY KIND.

 
DO NOT OPEN SENSOR CABINET WITHOUT PRIOR FACTORY AUTHORIZATION. 

 
FOR HIGHEST ACCURACY, TOP COVER MUST REMAIN ON INSTRUMENT. 
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 SYSTEM SETUP 

 
FOR INSTALLATION, SETUP AND CHECKOUT OF SYSTEM COMPONENTS 
REFER TO THE INSTALLATION GUIDE INCLUDED WITH THE SYSTEM. 
 
ALL AEI METABOLIC SYSTEM MANUALS, INCLUDING THE INSTALLATION 
GUIDE AND THIS MANUAL, ARE LOCATED ON THE SOFTWARE CD AND ARE 
ALSO INSTALLED IN THE C:\PROGRAM FILES\AEI TECHNOLOGIES DIRECTORY 
ON THE COMPUTER. 
 
NOTE: THE MAX-II SYSTEM IS NOW ON THE 3RD GENERATION. THE FIRST 
GENERATION MAX-II RAN UNDER THE DOS OPERATING SYSTEM. THE 2ND 
GENERATION MAX-II HAD A FLOW KNOB AND LEDS ON THE FRONT PANEL TO 
SET THE BREATH THREASHOLD. THE 3RD GENERATION MAX-II, WICH 
INCLUDES THE MAX-IIa, HAS IMPROVED DATA ACQUISITION ELECTRONICS 
AND AUTOMATICALLY SETS THE BREATH THREASHOLD. THIS MANUAL IS FOR 
THE 3RD GENERATION MAX-II ONLY. FOR PREVIOUS GENERATIONS PLEASE 
REFER TO THE ORIGINAL MANUAL PROVIDED WITH THE SYSTEM. 
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SYSTEM CHECK 

Before starting up the program, run through the following hardware checks: 
 

• Please refer the individual Instruction Manuals for complete hardware 
setup, operation and calibration directions.  

 
 

• Prior to running the program, go to START > SETTINGS > PRINTERS and verify 
that the MAX-II system printer is listed as the Default Printer - NOT the Fax. 

 
 

• Please make certain that there are no other programs running on this computer 
when the MAX-II software is running. Also, do NOT connect to the Internet or any 
other network. 

 



  

SOFTWARE SETUP 

FIRST, PLEASE REVIEW APPENDIX A: AEI METABOLIC SYSTEM THEORY OF 
OPERATION & FORMULAS, FOR A SYSTEM OVERVIEW AND DETAILS 
NECESSARY FOR CORRECT OPERATION OF THE SYSTEM AND 
INTERPRETATION OF THE DATA. 
 
NEXT, RUN MAX-II SOFTWARE PROGRAM 
 
IMPORTANT! The following 4 steps must be performed for proper operation: 
1. Select Menu: Tools > Hardware Dx 
NOTE: Make certain the Canopy System, Cardiac Output, and Long Term 
Monitoring Options are NOT selected unless you have these options and wish to 
implement them. For Canopy System see Appendix F. For Cardiac Output see 
Appendix E. 
 

• Select: MAX-II 
• Select: Volume Source = Pneumotach 
• Click OK 
• The software will automatically re-initialize. 

 
2. Select Menu: File > Properties > Setup tab 
 

 
 

• You may change the default supplied ‘Standard Calibration Gases’ values to your 
Laboratory Calibration Gas values and/or ambient values. Enter the value in the 
appropriate box. 
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• Confirm that the Mixed Volume Delay is set at 6.9 Liters. This is for the supplied 
breathing valve and tubing (2.7 liters) and the mixing chamber (4.2 liters). If 
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different components are used, measure (with water and graduated cylinder) or 
calculate the total volume used  and enter it here. 

• Set the Analyzer Time Delays to 5 Seconds for the CO2 Analyzer and 6.5 
seconds for the O2 Analyzer for the MAX-II. For the MAX-IIa set the Analyzer 
Time Delays to 3 Seconds for the CO2 Analyzer and 3.3 seconds for the O2 
Analyzer. These delays may be adjusted by measuring the actual response time 
delays of the sample gas from the mixing chamber outlet to each analyzer’s 
measured response to 90% of reading. 

• Confirm that the Calibration Syringe volume is set to the supplied syringe volume 
as recorded on the provided syringe calibration certificate, or enter your own 
Calibration Syringe volume.  

• Confirm that the Volume correction is calculated in BTPS (preferred) or STPD. 
NOTE:  All metabolic data [VO2, VCO2, etc.] is always presented and saved in 
STPD without regard to this selection box. 

• Enter the approximation of ambient inspired gas values (to be measured and 
adjusted later, after calibration of the analyzers).   

 FiO2 = 20.93% typical for fresh [outdoor] air 
 FiCO2 = 0.04% typical for fresh [outdoor] air 
 
3. Select Menu: File > Properties > Study Type 

• Choose the Averaging Interval for the test by sliding the bar to the desired setting. 
By setting the Averaging Interval to 0 seconds you will get breath-by-breath data. 
However, the exhaled breaths are still sampled from the mixing chamber. 

 
4. Select FILE > PREFERENCES  
Fill in the Institution Name and Address. This information will appear at the top of the 
printed reports. 
 
 



  

CALIBRATION 

Select "Tools", and then "Calibration" from the menu. A large box will appear on the 
screen, facilitating calibration.  
 

 
 
PLEASE NOTE:  
There are a variety of grades of bottled calibration gases available on the market today. 
We strongly recommend that only certified Medical Grade Calibration Gas be used to 
calibrate the MAX-II System. This grade of gas is normally supplied with the MAX-II 
Metabolic System. 
 
Gas Calibration: O2 and CO2 
For MAX-IIa skip to Software Auto-Calibration step on Page 12. 
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There are 2 types of gas calibration for the MAX-II System: Sensor Gas Calibration and 
Software Gas Calibration. Sensor Gas Calibration refers to the calibration of the Oxygen 
and Carbon Dioxide sensors themselves in the MAX-II control unit. Refer to the 
respective sensor manuals for additional information. Software Gas Calibration refers to 
the use of the MAX II software program to perform a gas calibration that calibrates the 



  

analog output of the analyzers, overriding the Analyzer Calibration and compensating 
for A-D (analog to digital conversion) errors. NOTE: if an Analyzer Gas Calibration is 
performed a Software Gas Calibration must follow it before data is collected. Software 
Gas Calibration should be performed before running tests for the day. Analyzer Gas 
Calibration should be performed as needed; keeping the analyzers display readings 
close to the software readings. 
 
Sensor Gas Calibration 
Before proceeding, the tank valves must be opened, and the pressure regulators 
must be set to approximately 10 psig.  The button on the front of the MAX-II must 
be in the Automatic position to allow the computer to control the analyzers.  
 
Select Menu: Tools > Calibration 
Begin the low calibration process by selecting Calibrate Lo on the Analyzer Control 
screen as shown in the picture below:  

 
When the analyzers have stabilized, adjust the readings on the displays with the left 
hand adjusting knobs on the front panel of the "Max" under the appropriate display. AEI 
Technologies supplies the MAX-II with a tank containing 100% nitrogen for this purpose, 
and using this tank, both the CO2 and the Oxygen display should be adjusted to "0.00" 
using the potentiometers indicated by the arrows in the picture below. When tanks 
containing other mixtures, are used, the displays should be adjusted to the values of the 
CO2 and Oxygen in the tank that you are sampling.  

 
 
Next, click on the "Calibrate Hi" button on the screen. When the analyzers have 
stabilized, the right hand knob under each MAX-II analyzer meter should be adjusted to 
display the values of the gas in the cylinder. A tank containing 5.00% CO2, 21.00% 
oxygen (balance nitrogen) is supplied with the MAX-II. Using this tank, the readings of 
the displays should be set at stated on the tank label [e.g. 5.00 for CO2, and 21.00 for 
oxygen].  
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Software Gas Auto-Calibration 
Before proceeding, the tank valves must be opened, and the pressure regulators 
must be set to approximately 10 psig.  The button on the front of the MAX-II [or 
the button on the right side of the Calibration screen for the MAX-IIa] must be in 
the Automatic position to allow the computer to control the analyzers.  
 
Select Menu: Tools > Calibration 
• Verify the Calibration Gas values are correct. Otherwise: Calibration Gas values 

previously entered into the “Properties/Setup” window will appear when you select 
the O2 & CO2 channels and click “Reset”. If needed enter new values as follows: 

o Place cursor and click in the LO Cal Value Box for the Oxygen Channel 
and enter the value of the LO Calibration Gas that you will be using 
(preferably 0% O2).  

o Place cursor in the HI Cal Value Box for the Oxygen Channel enter the HI 
cal Gas Value to be used (preferably 21% O2). 

o Perform the same steps for the CO2 Channel. Enter 0% for the LO value 
and enter the value of the HI Calibration Gas that you will be using 
(preferably 5% CO2). 

• The software is calibrated by clicking on the “Auto-Cal” box located in the upper right 
corner of the window.  The status of the calibration is displayed to the far right of 
each channel as the procedure is being performed. NOTE: Please ignore all 
Values at this time, as they may be incorrect. 

• When completed the Box at the right of the O2 and CO2 Channel will then read 
“Calibrated”. 

• Click “Save” 
• Skip to Inspiratory O2 and CO2 step on Page 13 unless you desire to calibrate the 

O2 or CO2 individually. 
 
Software Manual Calibration 
Before proceeding, the tank valves must be opened, and the pressure regulators 
must be set to approximately 10 psig.  The button on the front of the MAX-II must 
be in the Automatic position to allow the computer to control the analyzers.  
 
Select Menu: Tools > Calibration 
• Click the select box for the O2 Channel (Top Left side of the screen) 
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• Select the Calibrate Lo on the Analyzer Control screen 
• After a stable reading is obtained on the Oxygen panel meter, Click on the LO CAL 

button.  The program will record and average the output signal from the Oxygen 
Sensor for approximately 20 seconds. Simply wait until the cycle is complete (the O2 
Channel will become “deselected’). 

• Select the Calibrate Hi on the Analyzer Control screen 
• Select the O2 Channel again. 
• After the Oxygen Sensor has returned to the HI Cal Gas reading, Click on the HI 

CAL button for the O2 Channel. The program will run through the same 20-second 
cycle and the Box at the right of the O2 Channel will then read “Calibrated”. 

• Click the select box for the CO2 Channel (Top Left side of the screen) 
• Select the Calibrate Lo on the Analyzer Control screen 
• After a stable reading is obtained on the Carbon Dioxide panel meter, Click on the 

LO CAL button.  The program will record and average the output signal from the 
Carbon Dioxide Sensor for approximately 20 seconds. Simply wait until the cycle is 
complete (the CO2 Channel will become “deselected’). 

• Select the Calibrate Hi on the Analyzer Control screen 
• Select the CO2 Channel again. 
• After the Carbon Dioxide Sensor has returned to the HI Cal Gas reading, Click on 

the HI CAL button for the CO2 Channel. The program will run through the same 20-
second cycle and the Box at the right of the CO2 Channel will then read “Calibrated”. 

• Click “Save” 
 
Following these individual calibrations, the values displayed for Oxygen and CO2 on the 
Calibration Screen should track the values displayed on the individual analyzer panel 
meters.  The acceptable tolerance for this correlation is +/- 0.05 % for these individual 
channels. If this is not the case for either channel, run through the calibration sequence 
once again making certain that you wait for stable readings on the analyzer displays 
before clicking on the LO or HI CAL buttons on the screen. 
 
Inspiratory O2 and CO2 
The button on the front of the MAX-II must be in the Automatic position to allow 
the computer to control the analyzers.  
 
For the most accurate calculations inspiratory O2 and CO2 should be measured after 
Gas Calibration, in the same room where the study occurs, as follows: 
• Select Menu: Tools > Calibration to open the Calibration screen. 
• Select “Sample Air” on the Analyzer Control section of the Calibration screen. 
• Wait about 5-10 seconds to allow the O2 and CO2 readings to stabilize. 
• Record the Average Value O2 and CO2 readings on paper. 
• Select “Standby” on the Analyzer Control section of the Calibration screen. 
• Select Menu: File > Properties > Setup tab 
• Enter the recorded FiO2 and FiCO2 values. 
• Click “Save” and “OK”. 
 
Automatic Inspiratory O2 and CO2 Sampling [Canopy System Option only] 
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NOTE: This feature is reccommended only for studies of 30 minutes or more AND in an 
environment in which the ambient air is likely to change during the course of the study 
[for example: a small room with several people working near the subject]. 
The Canopy System Option can allow for automatically sampling the inspiratory O2 and 
CO2 concentrations every 10 minutes. This feature is activated by checking the 
“Sample Inspiratory Air” checkbox in the Hardware Diagnostics screen. Ten minutes 
after the Study has started collecting data the system will automatically switch to start 
sampling from the Sample Air input instead of the mixing chamber; with the data being 
marked Invalid. After 30 seconds the system will automatically switch back to start 
sampling from the mixing chamber again. After another 30 seconds the data will have 
stabilized and is now considered Valid data. These steps are repeated until the Study is 
stopped. NOTE: The initial inspiratory O2 and CO2 concentrations should be entered as 
described above. These values will be used for the initial 10 minutes of the Study. 
These initial values will also be applied for the entire study if the “Sample Inspiratory Air” 
checkbox is un-selected. 
 
Calibrating Flow and Volume  
The flow and volume are measured with a device called a pneumotach. This is a simple 
device, which converts the flow signal of inspired air into a differential pressure signal, 
which is proportional to the flow. The pressure is converted to an electrical signal.  As 
with all analog signals, the electrical volume signal must be calibrated.  
 
Select Menu: Tools > Calibration 
Prepare for Pneumotach Calibration by removing the mouthpiece from the breathing 
valve. Make certain that the saliva trap and black cap are screwed on tightly to the 
breathing valve. Make certain that the inspiratory and expiratory ports of the valve are 
screwed in tightly and the breathing hoses are snug.  
 

• The 3-liter calibration syringe, which was supplied with the system, should be 
connected to the "mouth" port of the breathing valve.  

• [For MAX-IIa skip this paragraph] [For newer model MAX-II without front panel 
‘Flow Control’ knob skip this paragraph]  
At this time the "Zero" control in the "Flow" box, which is on the front of the MAX-
II, should be adjusted so that it is positioned midway between the points at which 
the upper and lower lamps are illuminated. Adjust the dial first until the top lamp 
is illuminated without flashing and note the reading on the turns counter on the 
control [the number in the window is the most significant digit]. Repeat for the 
bottom lamp. Add the two points (if, for example, the points were 350 and 650, 
they would total 1000). Divide that number by two (in the example: 500), and set 
the dial to that number accordingly.  

 



  

 
 

• On the right hand side of the screen you will find an area labeled "Pneumotach". 
In this area, select "Calibration". The selection of "Calibration" will cause a new 
smaller "Volume Calibration" menu window to appear, which displays calibration 
instructions and information.  

 

 
• Select the "Set Zero" box on the bottom left of the small window, and the graphic 

indicator of flow, in the center of the small menu box should be centered.  
• The instructions will display "Pump the calibration syringe at least 5 times and 

click O.K."  While stroking the syringe, the user must apply a full stroke each 
time, gently stopping against the mechanical limits of the syringe. The strokes 
must be as consistent with each other as possible. 

• NOTE: please ignore the error at this time as the values may be incorrect. 
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NOTE: The syringe that is supplied is calibrated to National Standards [NIST], and must 
not be adjusted without being recalibrated.)  



  

• After the first two strokes, the measured volume of each stroke is displayed. As 
each stroke is completed, its volume is displayed. When five strokes have been 
measured, inspect them for consistency – NOT accuracy.  

 
• The volume may not be accurate if this is the initial calibration, but the volumes of 

the displayed strokes should be consistent. If the volumes are not consistent, 
then the strokes may not have been full strokes or there may be a leak in a tube 
or a leak (or backflow) in a component of the breathing valve. When the volumes 
are consistent, select "O.K." and repeat the strokes of the syringe again in the 
same manner. This second set of strokes is called "Verification" and should 
display accurately and consistently the volume of the syringe.  

• Click ‘Save’ 
 
Heart Rate Calibration  
 
The heart rate detector is a part of the MAX-II. It can accept signals in different forms.  
Those forms are: an amplified analog ECG signal (1 volt per millivolt); the output pulses 
of a Polar transmitter and receiver; or the  "QRS- synch" pulse from an ECG recorder or 
monitor. When receiving the analog ECG, the software detects the "R" wave, measures 
the "R - R interval" digitally, and computes an average heart rate.  In the other two 
modes, the "R" wave detection is done digitally. The range of the Polar transmitter/ 
receiver is approximately 2 feet or less, and the best reliability is achieved when the 
labels on the transmitter, and the receiver are positioned in parallel planes. 
 
Because the heart rate is determined very accurately using a crystal controlled clock, no 
calibration is necessary. In normal operation, a blinking red heart is displayed on the 
computer screen with each heartbeat. The blinking heart and the calculated heart rate 
are displayed on the "Hardware DX" screen, as well as on the test screen. 
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Calibration of heart rate is only necessary when an analog voltage of heart rate is 
connected to the heart rate input. This is done in the same manner as the calibration of 
other analog channels. 
 
Calibrating Other Channels  
 
This must be done by providing an analog input, which is equal to a known “low” 
calibration value, and another input, that is equal to a known “high” calibration value. 
You must set the high and low Cal values, and name the channel.  
 
Calibration of the System is now complete and you are ready to enter the data for the 
subject of the test to be run. 
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START STUDY 

Subject Information 
 

• Click on the “Subject Info” hot button on the Toolbar. 
• Enter the Subject Name  - When the test is completed, the program will add the 

date to the Subject Name and automatically save the file for this test under this 
File Name in the MAX II Meatabolic System subdirectory.  

• Enter the height, weight, age, etc., for the test subject. 
• Enter the room barometric pressure, ambient temperature and relative humidity. 
• These parameters must be entered so that an accurate calculation of    

ventilation can be made. (The program is measuring inspiratory volume and 
calculating Ve corrected to BTPS). 

• You also have the option of entering up to 3 lines of Comments for this particular 
test run. These comments become a permanent part of the data file and they will 
appear on the Summary Page of the Exercise Report that you can print out 
following the test. 

• Click OK once all the data has been entered. 
• Make certain that the MAX-II front panel button is in Automatic position. 
 

Start Study 
 
Prepare to Start the Test by reattaching the mouthpiece to the breathing valve and 
getting the Test Subject in position (on the treadmill, ergometer, etc.) to begin. 
 If you plan to utilize the headgear to support the breathing valve, fit it onto the subject 
at this time. If you are using the Polar Telemetry System to monitor heart rate, you 
should moisten the underside of the chest belt and strap it into position on the subject at 
this time. Please place the Polar Receiver as close as possible to the subject by taping 
it to the treadmill handrail or ergometer handlebar.  
Instruct the subject to insert the mouthpiece and position a nose-clip in place. 
The subject should begin to breathe normally to flush the mixing chamber and fill it with 
exhaled gases before starting the test. 
 
Click on the “Start Study” Hot Button on the Toolbar OR Select Menu: > Tools > Start 
Study. This opens the Real-Time Graph screen for a final check of the system operation 
prior to the actual start of the test and saving of data. 
• Check the numeric values to be certain that the tidal volume and ventilation is being 

measured and that the FeO2 and FeCO2 values have changed from ambient to 
reflect the concentrations in the expired breaths. Verify also that these values are 
tracking the readings on the individual analyzer panel meters. 

• Verify that the “heart symbol” is flashing and that the heart rate is being measured 
and recorded here as well. 
 

Click on the flashing START STUDY button at the bottom right of this screen.   The 
Real-Time Graph screen will minimize and 3 new windows will appear. At the top, 2 
Data Graphs will appear to track parameters during the test run. On the bottom, the 
Tabular Data window will display the test parameters based on the averaging interval 



  

that you selected on the STUDY TYPE screen. The Real-Time Graphs and Tabular 
Data can be re-configured as desired; see the Features section below. 
 
Two minutes following the beginning of a test, ventilation, gas analysis and heart rate 
signals are tested for validity. Should any or all of the signals be found to be outside 
acceptable physiological limits, a warning prompt is displayed and the operator is given 
a choice to continue or terminate the test. Data is collected during this message. 

 
 
 
End Study 
 
Once the test is complete and you are ready to end the data acquisition, Click on the 
“End Study” Hot Button on the Toolbar. 

• A small window will open asking if you are sure that you want to end the 
study. 

• Click YES to end the data acquisition. 
• As soon as YES is selected, the data file that was just collected is now 

automatically saved in to the Max II Metabolic System folder as a .dat file.  
The program will name the file according to the Name that you entered on 
the Subject Data Entry Screen. The numeric date will also be added to the 
file name.  

• For Example: 
• If you entered - John Smith – as the name on the Subject Data Entry 

Screen, and the test was completed on the 15th of November 2002, the file 
will be named John Smith111502 and it will automatically be saved in the 
MAX II Metabolic System folder (subdirectory). 
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RUN TIME FEATURES 

 
DURING A TEST – YOU MAY PERFORM:  
• Data Graph configurations  
• Real-Time Graph configurations 
• Add another Graph 
• Tabular configurations 
• Averaging Interval changes  
• Manual entry of off-line data, such as treadmill speed or workload.  
• Cardiac Output Studies (with optional equipment. See Appendix E for instructions on 

performing cardiac output studies)  
 
 
Real-Time Graph  
 
Real-Time Graphs on the Real-Time Data screen are enabled or disabled in the Graph 
Selection window by clicking on the box to the left of each parameter. To change the 
scaling, click on the desired parameter in the Graph Legend window, simply enter the 
desired minimum and maximum scale values in the boxes to the right and click Apply.  
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Data Graphs  
 
Data Graphs may be changed and rescaled within the Properties menu by right-clicking 
over the desired graph.  Once in the Properties menu, select the “Graphs” tab.  
 

 

The axis parameters are then selected for X axis, Primary Y Axis and Secondary Y Axis. 
If the Secondary Y Axis is not to be used select <none>.  

Manual scaling may be set by de-selecting the “Auto Scale” box and entering desired 
limits in the Lo and Hi windows by inserting a numeric value. Grid markings may be 
placed on the graph by checking the Grid checkbox. Unclick it to remove grid marks.  

The graph is scaled automatically, and “zooming” is disabled, if the “Auto Scale” box is 
selected. 
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When comparing two Y parameters, it is often useful to have the scaling equal to each 
other. The operator can do so by checking the “Use Primary Axis” checkbox. If it is left 
unchecked, the graph scaling will be set as indicated in the Lo and Hi settings.  



  

Add Graphs  
 
Additional Data Graphs may be added by selecting Tools>Add Graph. 
 
Tabular Display 
 
Parameters may be altered in the tabular display by means of right click on the tabular 
data.  When right clicking in the tabular data section, the following menu is displayed. 
 

 
 
Export to Excel 
You can export your data file as an Excel spreadsheet file. Generally it is more useful to 
run this option after the data collection is completed. 
• Click on the box marked Export to Excel. The Export Window will open. 
• The Max II Metabolic System folder is set as the default destination for the Excel 

files. However, you can change this setting by clicking on the folder icon and setting 
the destination to the folder of your choice or to a CD. 

• Fill in the File Name that you choose for the Excel file. 
• Click OPEN. The program will export your data file as a new .xls file to the 

destination that you have selected. 
• Display will return to the Main Menu screen 
• The newly created Excel file is now ready to be opened. 
• There will be two tabs within the file including the Subject Data and the Tabular 

Data. 
• The only initial adjustment that will have to be made within Excel is to expand the 

column widths so that all the subject data, parameter headings and numeric values 
fit into the columns properly. 
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• The file can now be manipulated normally as a standard Excel spreadsheet. 



  

 
 
Edit Data   
The “Edit Data” function allows the user to disable (or re-enable) individual breaths that, 
due to aberrations such as sighs, swallowing, coughing, talking or tubing artifacts, might 
skew the true average.  Generally speaking, longer averaging intervals will lessen the 
need to disable aberrant breaths. 
 
To disable a breath, choose “Edit Data” from the menu that is presented by right clicking 
on the tabular data.  The Tabular Data is then changed from averaged breath display to 
a breath-by-breath display.  The data for each breath can then be reviewed. Breaths 
that need to be disabled are chosen by double-clicking on the breath number at the far 
left of the tabular display.  A “disabled breath” is displayed as a row of faded text. 
 

 
 
Double-click on the “12” in the left hand column to disable the breath at 00:31 
 
Conversely, a disabled breath may be re-enabled by double-clicking on the breath 
number.  The text will be displayed normally. 
 
Once editing is complete, right click on the tabular data and select “End Data Edit” to 
return to an averaged data display. 
 
Hide/Unhide Columns   
The Hide and Unhide functions in the Right Click Tabular Menu allows the user to 
remove and add back columns from the Tabular Display and Tabular Report.  Simply 
Select the column you wish to remove and then right-click to bring up the menu.  
Selecting “Hide” removes the column from the table.  The hidden columns are 
permanently saved as hidden columns from the Tabular Display (but not hidden in the 
Tabular Reports) until unhidden by the “Unhide” function. The Hidden column is 
indicated by a slightly thicker dividing line in the column heading. 
 
To Unhide, Select the column immediately to the right of the column you wish to unhide. 
Selecting “UnHide” displays the parameter in the table again.  
 
Column Move From/Move To   
These functions are complimentary and allow reordering of the data columns.  For 
example, to move Ve to the column next to Time, Select the Ve column.  Then select 
“Move from”. 
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Next, select the Freq column (the column where you want to place Ve) and select 
“Move to”.  Freq will be pushed to the right and Ve will be placed in the column next to 
Time. 

 
 
Sort Column Ascending / Descending   
Allows reordering of data depending upon the column that is selected when choosing 
these functions. This is most useful when you wish to display the end of the test at the 
beginning of the column.  To do so, Select the Time column.  Then right click and select 
Sort Descending.  The Time column can be returned to the original state by selecting it 
and then selecting “Sort Ascending”. 
 
Select Column 
Selects a column for use with other menu functions such as Sort Ascending, Move etc. 
A column can also be selected by clicking the mouse on the desired column header. 
 
Properties  
Displays the properties menu for selecting choices for graphs, averaging intervals, 
setup parameters, etc.  
 
Mark Invalid/Valid Data   
Allows elimination of selected data rows that are printed on the report.  This function is 
most useful to eliminate the warm up and cool down periods of a test thereby reporting 
only on the exercise protocol of the test. 
 
Select the data row(s) that you wish to be removed from the report.  Next, select “Mark 
Invalid Data” from the Tabular Right-Click menu. 
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To mark the data rows as Valid again: select the data row(s) that you wish to be added 
back to the report.  Next, select “Mark Valid Data” from the Tabular Right-Click menu. 
NOTE: the data cannot be marked a valid while performing a study. 
Column Width 
The width of each column may be adjusted by placing the mouse over the column line 
in the heading such that a ‘double arrow’ appears. Hold down the left mouse button and 
adjust the column width as desired; then release the mouse button. The column width is 
permanently saved in the Tabular Display (but not changed in the Tabular Reports) 
 
Averaging Interval 
 
Change the Averaging Interval during the test by placing the pointer on the graphs and 
right-clicking the mouse. The PROPERTIES > STUDY TYPE window will appear. Move 
the sliding bar to adjust the interval. NOTE: Data from every breath is always collected 
and saved by the software independent of the Averaging Interval selected. The 
Averaging Interval selection is for display purposes only. Setting the Averaging Interval 
to ‘0’ will display Breath-By-Breath data. 
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OTHER FEATURES 

 
Full Screen Graphs/Chart 
 
View the Full Screen display of Data Graphs or Tabular Data by clicking on the 
“maximize” square in the upper right corner of the desired window. 
 
Click on the “Restore” square to replace the window to its original position. 

 
ZOOM 
 
NOTE: The ZOOM feature is enabled only when “Auto Scale” is enabled. 
• The Graph function also includes a ZOOM feature. 
• As an example, if the total test includes 10 minutes of data, each graph that you call-

up will display the parameters you choose over 0-10:00 of the test. 
• If you would like to see a graph displaying only those data points collected during the 

3:00 to 5:00 time frame, you can set the graph to zoom into that specific period. 
• This can be done within a particular graph by placing the pointer inside the graph on 

the starting time that you want to zoom into (the 3:00 mark of the test) and left-
clicking the mouse. 

• Hold the left-click and move the pointer to the end time within the graph that you 
want to zoom into (for example the 5:00 mark of the test). 

• The Graph will now re-set and zoom-in to display only the data collected between 
the 3:00 and 5:00 marks of the test. 

• Restore the full-scale graph by Selecting File > Properties or simply by right-clicking 
on the graph to bring up the PROPERTIES Screen. Click on the GRAPH Tab. Click 
the OK Button to restore the full-scale graph. 

 
File Open 
 
• Select Menu: > File > Open and a window will open which will list all of the data files 

(.dat) in the Max II Metabolic System folder. 
• Open a file by double-clicking on the name of the specific data file that you want to 

view. 
• When the file is opened, the full screen display will include two graphs in the top half 

of the screen and the tabular data record of the test in the bottom half of the screen. 
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Print Reports 
 
Exercise Summary Report 
• Click on REPORTS > EXERCISE to Print the Report. 
• The Report includes the full tabular data chart for the test as well as a Summary 

Page with Resting / Max Achieved values and comparisons to predicted Max values 
for the subject. 

Energy Expenditure Report 
• Click on REPORTS > ENERGY to Print the Report. 
Calibration Report 
• Click on REPORTS > CALIBRATION to Print the Report. 
 
Print Preview 
To preview the reports before printing select FLIE>PREVIEW>[Report] 
 
Setup Graphical Reports 
 
Go to “FILE” and select “OPEN”. Select a file with data in it. Press “OPEN”, and go to 
“REPORTS” and select “SET-UP”. Select the display of the page that you want to 
change first.   

 
IN THE EXAMPLE ABOVE, PAGE 1 IS SELECTED 
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Scroll through the page to display the image of the graph to be changed, and left click 
on that graph.  Select the tab “DEFINITION”. Select the desired “x”, “y1”, “y2” data to be 
displayed on that graph. If you wish the axis for the two “y” axis to be the same, select 



  

“USE PRIMARY AXIS”. Select each of the graphs that you wish to change, sequentially, 
and select each page in turn.  
 

 
SETTING CONFIGURATION OF GRAPH TO LEFT BY LEFT CLICKING GRAPH 
 
NOTE: THE “X” AXIS IS ALWAYS THE HORIZONTAL AXIS, AND THE “PRIMARY Y 
AXIS” AND “SECONDARY Y AXIS” ARE ALWAYS THE LEFT AND RIGHT AXIS, 
RESPECTIVELY.  
 
ADDING ADDITIONAL PAGES OR GRAPHS 
Select “SET-UP”, and select a page. Select the “PAGE CONFIGURATION” tab, then 
select “INSERT BEFORE PAGE” or “INSERT AFTER PAGE”, and select the desired 
layout. Left click, with the curser, on the desired graph, or click on “GRAPH 
DEFINITION” tab.  Select the desired data to be graphed. 
 
Select “SAVE”.  A “SAVE REPORT” dialog box will open.  When you select “SAVE”, a 
prompt will appears warning that “GRAPH.RPT” already exists.  Click “YES” to save the 
changes.  Otherwise, click “NO” to discard changes. 
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APPENDIX A 

 
THEORY OF OPERATION & FORMULAS 

 
System Modes 
The method the AEI Metabolic System Software collects, displays, saves and reports 
data is dependent upon the testing methodology and system configuration selected on 
the HardwareDx screen:  
1. When utilizing a mouthpiece or mask with a human subject [MOXUS or MAX-II 
System mode], and either sampling gas from a mixing chamber or directly from the 
breathing valve, data is acquired on a breath-by-breath [i.e. 1 data point per breath] 
basis. 
2. When sampling from an animal chamber [MOXAR System mode] data is acquired on 
a 1 data point per second basis. 
3. When utilizing the system for general Data Acquisition [DATA ACQ System mode] 
data is acquired on a 1 data point per second basis. 
4. When utilizing the Canopy hood on a human subject [Canopy System Option] data is 
acquired on a 1 data point per second basis. 
5. When a study will be collecting data for over 6 hours Long Term Monitoring is 
required [Long Term Monitoring option]. Data is acquired on a 1 data point per second 
basis multiplied by the Averaging Interval. 
 
Design Philosophy 
The AEI Metabolic Systems Software, or MAX-II Software, is the result of a demand for 
the accurate measurement of oxygen uptake and other parameters during exercise 
testing or at rest, while allowing maximum flexibility in the system configuration, graphic 
display and reporting of data.  The Software allows the user to change the manner in 
which he or she views the data while the test is proceeding.  In addition, the Software 
provides the ability to set up multiple configurations to minimize setup time when 
switching equipment for different testing methodologies. 
 
The AEI Metabolic Systems Software is utilized in a variety of AEI Technologies 
systems and product options. These include: The MOXUS, MAX-II, and MOXAR 
Metabolic Systems; Canopy System and Cardiac Output options; and Long Term 
Monitoring and DAQ modes. NOTE: all of these selections may not apply to the system 
you purchased. 
 
In order to achieve maximum accuracy, the Software uses a breath as the basic unit 
upon which all data is calculated [MOXUS and MAX-II System modes only].  As the 
program corrects all phase delays between the gas analyzers and the other “real time” 
data, the data displayed for each breath is precisely corrected.  Facilities are included to 
change the delay factors to allow for changes in sampling rate, tubing length, and other 
alterations to the apparatus.   We utilize an active mixing chamber for the exhaled gas, 
thereby smoothing out rapid breath-by-breath variations and producing more accurate 
data for most applications. Direct sampling at the mouth, ‘true breath-by-breath, can 
also be accommodated on the MOXUS System only. 
 



  

30 

During exercise testing, spurious data may be sent to the computer.  This may be 
caused by a loose heart rate sensor, the mouthpiece or tubing falling off, the subject 
swallowing and possible other small occurrences.  This Software does not allow the 
user to erase or edit any data, however, the erroneous data, which is collected during 
one of these episodes, may be “Marked Invalid” (ignored).  The data will be retained in 
the user’s data file, but will be excluded from averaging in the final report and on the 
graphs that are printed by the software.   Such Marked Invalid data may, if desired, be 
reselected as Valid again.  Users may also select the time interval that is of interest to 
them during any study and plot or print only that data, ignoring portions of the data [by 
marking Invalid] falling outside of the selected time period.  For instance, the exercise 
recovery period may be ignored. 
 
This Software allows the operator to enter certain data, manually, during a test, and 
may be labeled by user via Manual Data Entry. This data may be printed against other 
data.  This feature allows data to be stored and compared to other data.         
 
Analog to Digital Conversion 
Analog to Digital conversion of all analog input signals occurs at 250 Hz with 16 bits of 
resolution [3rd generation only].  Each channel has an averaging value that is preset for 
the frequency content of the data on that channel. The resulting averaged value is 
transmitted to the AEI Metabolic System Software computer, via the USB cable, as a 
single data point: either on a breath-by-breath basis or a 1 data point per second basis. 
 
Saved Data 
All data points sent to the AEI Metabolic System Software are continuously saved every 
30 seconds in a file with a .dat extension and a prefix containing the Subject Name and 
Date. For example: If you entered - John Smith – as the name on the Subject Data 
Entry Screen, and the test was completed on the 15th of November 2002, the file will be 
named John Smith111502.dat and it will automatically be saved in the AEI Metabolic 
System Software folder’s subfolder. 
 
This Saved Data file contains “raw data” and it is saved before any calculations are 
performed on it. However, the MixedO2 and MixedCO2 channels, breath-by-breath 
sampling only, are delayed in time before saving. The Saved Data file is viewable by the 
user only when opened using the AEI Metabolic System Software. 
 
Breath-by-Breath Measurements 
The MAX-II is breath-by-breath metabolic system. This is true whether sampling from 
the mixing chamber of directly from the mouth. The user can adjust the phasing delays 
as appropriate.  
The Time displayed on the tabular display is the time for a particular breath and it may 
not exactly correspond with ‘real time’ as displayed in the Time box at the top. This is 
because there are sometimes delays in communication between the computer and the 
Interface Box. 
 
Breath-by-Breath Phasing Delays 
Breath-by-breath exhaled gas concentrations are measured and saved after 
incorporating an appropriate phasing delay.  This delay is necessary because of two 
factors: 1) the time necessary for the expired air to transverse the volume of the non-
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rebreathing valve, tubing and mixing chamber [Mixed Volume Delay]; and 2) the gas 
analyzer tubing and response delays [O2 Analyzer Delay and CO2 Analyzer Delay].  
Following the end of each breath the system waits until the subject has exhaled a 
volume at least equal to the value set for the Mixed Volume Delay.  It then waits a 
specified number of seconds for each of the analyzer time delays. It then phases the 
MixedO2 and MixedCO2 data with the breath that produced that data.  
 
It is therefore important to understand how the data is displayed in the graphs, table, 
and reports during a test.  
For typical exercise applications where averaged data, and not breath-by-breath data, is 
desired these delays need not be exact. The software default values for these delays 
are typical system approximations and are acceptable for most applications. For breath-
by-breath applications, low tidal volume tests [e.g. resting or child applications],non-
standard system configurations, or critical metabolic measurements it is best to 
determine the correct time delays. 
 
The volume of the non-rebreathing valve, tubing and mixing chamber that is entered for 
the Mixed Volume Delay can be computed in 1 of 3 ways: 

1. measure the actual volume of the components with water and a graduated 
cylinder. 

2. calculate the total volume used from known inside dimensions. 
3. a combination of 1 and 2 above. 

 
The delay times for the O2 Analyzer Delay and CO2 Analyzer Delay can be computed 
in 1 of 2 ways. NOTE: these time delays will change proportionally to the sample flow 
rate: 

1. by measuring the actual analyzer response times for a gas to travel from the 
mixing chamber outlet to each analyzer. Disconnect the sample tubibg from the 
mixing chamber and allow to stabilize. Then quickly apply  the calibration gas 
[remembering to relieve the pressure] and measure each analyzer’s response 
time to reach 90% of reading. The time can be measured with a stopwatch or 
using the Real Time Graphs. 

2. For each analyzer: calculate the total volume of the sample tubing from the mixing 
chamber outlet to each analyzer using from tubing inside diameter and tubing 
length. Then multiply by the sample flow rate to determine the time. Next, add the 
analyzer’s response time. 

 
Ambient Temperature, Pressure and Humidity 
Ambient [inspiratory air] Temperature, Pressure and Humidity must be entered on the 
Subject Data screen before each study so that an accurate calculation of ventilation can 
be made. These parameters are used to convert the ATP flow data to BTPS and/or 
STPD units. Accuracy for these measurements should be: Temperature +/- 1 deg. C; 
Pressure +/- 2 mmHg; Humidity +/- 5% rh. 
 
BTPS and STPD 
All metabolic data [VO2, VCO2, etc.] is always presented and saved in STPD without 
regard to the selection box in the Properties/Setup screen. The display of Ve and Vt 
may be displayed in either the default BTPS or, if selected, STPD. 
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Flow Measurement 
The flow signal from a pneumotach, if used, is sampled and converted to a linearized 
flow signal using a calibration look up table. This adjustment corrects non-linearity in the 
pneumotach, transducer, and electronics. The respiratory phase is determined through 
the use of a comparator circuit, triggered by flow, which generates a true signal during 
inspiration and a false signal during exhalation or pause. The integrator is zeroed during 
the expiratory phase and then accumulates all linearized flow rates during the 
inspiratory phase.  This accumulation ends with the onset of exhalation.  A gain factor is 
then used to convert the accumulated value to an actual volume in liters (inspiratory, 
ATPS). 
 
Warm Up 
For best results it is strongly recommended that the MAX-II be powered on for at least 
30 minutes before calibration and testing. An Uninterruptible Power Supply may be 
utilized for maintaining a power-on condition if the MAX-II must be unplugged to move it 
to a different location. If necessary, reasonable results [that may not meet 
specifications] for calibration and testing may be achieved with warm up times 
shortened to 5 minutes.  
 
Sample Flow 
The sample flow rate is fixed in the MAX-II and MAX-Iia at 125 ml/min. 
 
Channel Calibration 
The AEI Metabolic System Software performs a linear calibration for each channel and 
saves 2 resulting calibration values: Offset and Factor. During a Study each channel 
data is multiplied by the Factor and then added to the Offset. Offset and Factor values 
for each channel may be observed on the Calibration Report. 
 
Calibration Gas 
There are a variety of grades of bottled calibration gases available on the market today. 
We strongly recommend that only Primary Laboratory Standard gases, certified 
gravimetrically, be used to calibrate the AEI Metabolic Systems. This grade of gas is 
normally delivered either with a very specific label or an attached certificate stating its 
contents out to two decimal places. Specified accuracy should be +/- 0.02% absolute or 
better for concentrations over 2%, +/- 10% of component for lower concentrations. 
Naturally, utilization of the most precise calibration gases assures you of the most 
accurate calibration possible for your AEI Metabolic Systems gas analyzers.  
 
It is strongly reccommended that 2 calibration gas cylinders be used for gas analyzer 
calibration: typically 21.00%O2 and 0.03% CO2 for one cylinder; and typically 
16.00%O2 and 4.00% CO2 for the other. This assures accurate measurement of 
expiratory gas and for accurately measuring inspiratory [ambient] gas concentration 
values. If standard outside  
 
The AEI Technologies Calibration Gas Module is designed to meet these stringent 
requirements. 
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Room air is a suitable and convenient choice of calibration gas for some non-critical 
applications. It must be dried, free of contaminants, and well ventilated with fresh 
outside air. 
 
Heart Rate Detection 
The heart rate detector is a part of the MOXUS and MAX-II Metabolic Systems. It can 
accept signals in different forms.  Those forms are: an amplified analog ECG signal (1 
volt per millivolt); the output pulses of a Polar transmitter and receiver; or the  "QRS- 
synch" pulse from an ECG recorder or monitor. When receiving the analog ECG, the 
software detects the "R" wave, measures the "R - R interval" digitally, and computes an 
average heart rate.  In the other two modes, the "R" wave detection is done digitally. 
The range of the Polar transmitter/ receiver is approximately 2 feet or less, and the best 
reliability is achieved when the labels on the transmitter and the receiver are positioned 
in parallel planes. 
 
RER [Respiratory Exchange Ratio] Variations 
There are many reasons for observing variations in the measured RER values as 
compared to the ‘norms’. Some of these reasons include: 
-RER [the ratio at the mouth] is similar to but different from RQ [the ratio at the 
muscles]. RER should typically be compared at ‘steady state’ levels of exercise as 
opposed to changing levels of exercise. 
-The subject quite often may hyperventilate at the beginning of the test because of 
unfamiliarity or hurrying; thus raising the RER to 1.0 or higher. 
-The RER can vary greatly at rest depending upon the substrate utilized, fat or carbs 
[Wasserman p. 49]. 
-The RER can vary greatly during the first minute of an exercise test due to retained 
CO2 [Wasserman p. 43]. 
 
 
 
 Real-Time - These values are measured on a breath-by-breath OR on a 1 sample per 
second basis during the acquisition of data depending upon the System Mode.  They 
are measured either at the end of the breath or at a later time as determined by a delay 
factor (see below) during.  These measurements form the basic data from which all 
reported results are generated and are never seen by the user.  They are always 
measured under ambient conditions. This Real Time data is always stored. 
 
Breath-by-breath - These values are directly calculated from the real-time results of 
each breath.  As such they may be reported for breath-by-breath results or averaged 
directly.  These represent the conversion of the real time results into user interpretable 
values.  They are appropriately transformed for gas conditions based on the current 
settings of temperature and pressure.  These values are never stored; rather they are 
recalculated each time they are needed. 
 
Calculated Values - These values are dependent on the breath-by-breath data.  They 
can be calculated either from the breath data or from averaged breath data.  These 
values are not averaged themselves.  They are appropriately transformed for gas 
conditions.  
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Formulas 
 
 Calibration method 
  Real value = (A to D * Factor) + Offset 
 
 Time of breath 
  Time = time at end of inspiration 
 
 Total time of breath 
  Sample points / sample frequency 
 
 Inspiratory time 
  Sample points / sample frequency 
 
 End Tidal PCO2

  Previous Peak value at the time of the breath converted with  
  calibration (Phased for analyzer and sampling delay). 
 
 Other analog inputs 
  Averaged A to D value converted with calibration  
 
 Heart rate 
  Averaged Value based on precise R-R timing  
 
 Mixed O2 fraction 
  Averaged A to D value converted with calibration  
 
 Mixed CO2 fraction 
  Averaged A to D value converted with calibration  
 
 Tidal volume - Inspiratory summation of flows converted with calibration. 
  Tidal volumes are measured as inspiratory volumes.   
  If expiratory volumes are reported then it is converted as  
  follows: 
  VtE = VtI * (1-FiO2-FiCO2) / (1-FeO2-FeCO2) 
 
 Calculated information from breath by breath or averaged values that may not 
be directly averaged.  Note - in the below formulas “avg” may be either a single breath 
or the arithmetic average of breaths in a given time period. 
 
 Frequency 
  Favg = 60 / Ttotavg

 
 Minute ventilation 
  Veavg = Vtavg * Favg

 
 Ti/Ttot ratio 
  Ti/Ttotavg = Tiavg = Ttotavg
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 Vt/Ti ratio 
  Vt/Ti = Vtavg / Tiavg

 
 Ve/BSA ratio 
  Ve/BSA = Veavg / BSA 
 
 Oxygen consumption 
  VO2 = [Viavg *0.2095 - Veavg * MixO2 avg ]  
 
 CO2 production 
  VCO2 = Veavg * MixCO2 avg

 
 
 Respiratory exchange ratio 
  RER = VCO2 avg / VO2 avg  
 
  
 VO2/Ve ratio 
  VO2/Ve = VO2 avg / Ve avg

 
 VCO2/Ve ratio 
  VCO2/Ve = VCO2 avg / Ve avg

 
 VO2/Kg ratio 
  VO2/Kg = VO2 avg / Wt(kg)  
 
 O2 pulse 
  O2Pulse = VO2 avg/Heart Rateavg 

 
 Body Surface Area 
  Body Surface Area (BSA) = .202 x (Wt./2.2).425 x (Ht./39.37).725

 
 VO2/BSA 
  VO2/BSA = VO2 avg / BSA 
 
 VCO2/BSA 
  VCO2/BSA = VCO2 avg / BSA 
 
THE FOLLOWING VALUES REQUIRE AN END TIDAL CO2 DATA -  
  
 Dead Space 
 VD  = (EtCO2 avg  - CO2Mixavg * Pbarom) / EtCO2 avg *Vtavg -DSsystem 

 Where DSsystem is the valve and mouthpiece dead space 
 
 VD/VT ratio 
  VD/VT = VDavg / VTavg

 
 Alveolar volume 
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  VA = Veavg - [favg*(VDavg+DSsystem)] 
  Where DSsystem is the valve and mouthpiece dead space 
 
 
The following calculations are used for the raw data only and are not used for 
calculations in the Energy Expenditure Report. 
 
Daily urea nitrogen (UN) = Urea Nitrogen / 24   
(Note:  Corrects patient entry to grams per hour) 
 
Protein = (6.25 x 4.2 x UN)   
 
Resting Energy Expend. (REE) = (3.94 x VO2) + (1.11 x VCO2)   >From Weir Equation 
 
Adjusted Metabolic Expenditure (AME) = (REE - 2.17) x UN   
 
Non protein resp. quotient (NPRQ) =  
                (VCO2 - (4.8 x UN))/(VO2 - (5.9  x  UN))   
 
Carbohydrate+Fat metabolism (CHOFAT)=AME - Protein   
 
% Carbohydrates =  
   (CHOFAT/AME) x ((97.4 x NPRQ) - 68.9)/ ((59.4 x NPRQ) - 30.8) x 100 
     
 
% Fats =  
      (CHOFAT/AME) x ((38.0 x (1.0 - NPRQ))/(59.4 x NPRQ) - 30.8) x 100 
     
The following calculations are used to derive steady state data in the Energy 
Expenditure Report: 
 
Volume of CO2 produced by protein catabolism (VCO2un) = 
       Urea Nitrogen x 4.9   
 
Volume of O2 produced by protein catabolism (VO2un) = 
       Urea Nitrogen x 5.9   
 
Nonprotein respiratory quotient (RQ) = 
        (VCO2 - VCO2un) / (VO2 - VO2un)   
 
Kilocalories of energy produced by protein (KCALPRO) = 
        UN x (5.9 x 4.463)   
         Where: 5.9 = grams protein / gram nitrogen 
  4.463 = Kcal / gram protein 
 
Kilocalories of energy produced by fats and carbohydrates 
         (KCALFAT+CHO) = ( 4.686 + RQ - .707 x .361) x ((VO2 - VO2un) 
                                                        .293   
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Total Kilocalorie expenditure (KCAL) = 
        KCALPRO + KCALFAT+CHO   
 
Total Kilocalorie expenditure normalized to body weight 
         (KCAL / Kg) = KCAL / Body Weight 
 
Percentage of total kilocalories from protein (% PRO) = 
         KCALPRO / KCAL x 100 
 
 
Ratio of Kilocalories of FAT+CHO to Total Kilocalories  
         (KCAL ratio) = KCALFAT+CHO / KCAL 
 
Percentage of total Kilocalories from carbohydrates (% CHO) = 
                                504.7 x (RQ - .707)               x KCAL ratio 
               5.047 x (RQ - .707) + 4.686 x (1 - RQ)   
 
Percentage of total Kilocalories from fat (% FAT) = 
                                 468.6 x (1 - RQ)                       x KCAL ratio 
               5.047 x (RQ - .707) + 4.686 x (1 - RQ)   
 
Percentage participation of protein in total O2 consumption  
         (% PROO2) = VO2un / VO2

 
Ratio of O2 participation in FAT+CHO to total VO2 (O2 ratio) = 
         (VO2 - VO2un) / VO2 

 
Percentage of participation of CHO in total O2 consumption 
         (% CHOO2) = (100 x RQ - .707 ) x O2 ratio 
                                               .293   
 
Percentage of participation of FAT in total O2 consumption 
         (% FATO2) = (100 x 1 - RQ ) x O2 ratio   
                                           .293 
 
Protein metabolism (in grams) (PRO) = 
         VO2 x % PROO2 / .94   
          where .94 = liters of O2 per gram of PRO 
 
Carbohydrate metabolism (in grams) (CHO) = 
         VO2 x % CHOO2 / .81   
          where .81 = liters of O2 per gram of CHO 
 
Fat metabolism (in grams) (FAT) = 
          VO2 x % FATO2 / 1.96   
           where 1.96 = liters of O2 per gram of FAT 
 
Predicted energy expenditure (Harris-Benedict)  
           For men:   
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HBEE = 66.487 + (13.7516 x Weight) + (5.0033 x Height) - (6.7550 x Age) 
 
           For women:   
HBEE = 655.0955 + (9.5634 x Weight) + (1.8496 x Height - (4.6756 x Age) 
 
 
The following predicted variables are derived based on information provided in 
the patient entry screen: 
 
Upper limit of normal weight for males (Treadmill and Cycle) 
= (.79 x height (in.) * 2.54)-60.7   
 
Upper limit of normal weight for females (Cycle) 
= (.65 x height (in.) * 2.54)-42.8   
 
Upper limit of normal weight for females (Treadmill) 
= (.79 x height (in.) * 2.54)-68.2)   
 
For the following predicted equations for VO2, substitute the predicted weight 
value if the actual weight exceeds the predicted weight unless a specific equation 
for overweight subjects is listed. 
 
Predicted VO2 (males - normal weight - Cycle) 
= Weight (kg) x (50.72 - 0.372 x Age)   
 
Predicted VO2 (males - normal weight - Treadmill) 
= Weight (kg) x (56.36 - 0.413 x Age)   
 
Predicted VO2 (females - normal weight - Cycle) 
= (Weight (kg) x 42.8) x (22.78 - 0.17 x Age)   
 
Predicted VO2 (females - overweight - Cycle) 
= Height (cm) x (14.81 - 0.11 x Age)   
 
Predicted VO2 (females - normal weight - Treadmill) 
= Weight (kg) x (44.37 - 0.413 x Age)   
 
Predicted Heart Rate = 210 - 0.65 * Age   
 
Predicted Ve = MVV   
 
Predicted Vt = IC x 1000   
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APPENDIX B 
 

COMPUTER REQUIREMENTS 
 
• The AEI Metabolic System Software must be used with a Windows XP 

Professional [preferred] or Microsoft Windows 2000 Professional operating 
system computer. A “USB” interface port is required to connect to the 
Interface Box or control unit.  A CD/RW drive or USB Flash Drive is 
recommended for data storage and transfer. 

 
• The VGA graphics and monitor must be capable of displaying and should be 

set in  “1024 x 768” format. 
 
• The program supports all printers that are “Windows” compatible. A default 

printer driver must be installed to Print or Preview reports. 
 
• The AEI Metabolic System Software is designed to operate on a ‘clean’ stand-

alone computer. The computer should not be connected to a network. Also, 
there should be no other programs operating on the computer at the same 
time as the AEI Metabolic System Software. 

 
• A laptop or small chassis desktop that fits under the monitor is recommended. 
 
• Windows should be operating in ‘English (United States)’ as standard 

formatting. 



  

APPENDIX C 
 

TROUBLESHOOTING 
 
DO I KNOW THAT IT IS WORKING?     
 
The first step is to pull down the "Tools" menu, and select "Hardware DX", 
which displays the hardware diagnostics screen.   

 
 
 
This screen is the way to select whether the exercise program will work 
with a Pneumotach, as standard in the MAX-II, or a Turbine, as standard in 
the MOXUS. MAKE CERTAIN THE CORRECT FLOW DEVICE IS 
SELECTED. This screen also allows measuring the voltages of all of the 
signals coming into the computer, in volts, in digital counts, or in actual 
calibration values.  
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APPENDIX D 
 

CANOPY SYSTEM 
 

 
 

***CAUTION*** 
 

Constant attention to the subject by a qualified individual is required at all times 
when the subject is under the canopy. If air flow through the canopy stops or a 

loss of power occurs immediately remove the canopy from the subject. 
 
 
 
NOTE: The following steps, procedures, and features apply only to the 
Canopy System Option. 

 
 

Canopy System Setup 

• Remove thin plastic protective cover, if any, from the Canopy hood. 
• Attach the plastic Drape to the Velco on the outer lip of the Canopy Hood. 
• Attach the Canopy Connector the Canopy Hood. 
• Connect the supplied 7/8” corrugated hose to the Pneumotach using the supplied 

connector [white plastic piece about fist sized].  
• Connect the other end of the 7/8” corrugated hose to the Canopy Connector. 
• Connect a large corrugated hose from the other end of the Pneumotach to the 

Mixing Chamber input. 
 

Software Setup 

RUN AEI METABOLIC SYSTEMS SOFTWARE PROGRAM 
 
In addition to the Setup of the Software perform the following: 
 
Select Menu: Tools > Hardware Dx 

• Select: CANOPY 
• Click OK 
• The program will re-initialize. 

 
 
 

Calibrating Flow 



  

 
• Disconnect the hose from the Pneumotach where it connects to the Mixing 

Chamber. 
• Connect that hose to the inspiratory side of the breathing valve. 
• Perform Flow Calibration as described on Page 13. 
• When Flow calibration and validation is completed re-connect the hose to the 

Mixing Chamber. 
 

Canopy System Features 

• Flow Rate The Canopy System continuously monitors and displays the flow rate 
of air from the canopy in Liters/Minute. The Flow Rate is adjusted by SLOWLY 
turning the black knob on the top of the large pump [gray metal box on the 
bottom shelf]. Clockwise rotation of the knob decreases flow; counter-clockwise 
rotation of the knob increases flow. NOTE: Do not turn the knob to completely 
shut off air flow through the canopy. 

 
 

Converting Canopy System to Exercise System 
 

• Select Menu: Tools > Hardware Dx 
• De-Select: CANOPY 
• Click OK 
• The program will re-initialize. 

 
• Disconnect the tubes and adaptors from the Pneumotach. 
• Connect the Pneumotach to the inspiratory port of the breathing valve with a 

large corrugated hose. 
• Connect the large corrugated hose from the Mixing Chamber input to the 

expiratory port of the breathing valve. 
• Turn the Valve mounted on the Canopy Pump to the opposite position. 

 
• To revert back to a Canopy System, reverse the above steps. 

 
 
 
 

AEI Technologies, Inc. 
520 East Ogden Avenue 
Naperville, IL 60563 
800-793-7751 
630-548-3545 
Fax: 630-548-3546 
Sales@aeitechnologies.com 
www.aeitechnologies.com 
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